Skip to content

By Тодор in Uncategorized

Това, че Гугъл вече поддържат синхронизация, подобно на Exchange е наистина страхотно и полезно. Ползвам Mail for Exchange от доста време и се радвам, че вече може да се ползва и с пощата на Гугъл.
Проблем обаче се оказа ъпгрейдването до версия 3.00.хх на Mail for Exchange – поради някаква причина, за която Гугъл мълчат, а Нокиа не ги е грижа (понеже те официално не поддържат ГМаил синхронизация), се появява съобщение за грешка веднага след синхронизация на e-mail съобщенията, гласящо “sync failed. contact your administrator if the problem persists”. Да се свържите с администратора, ще ви е толкова полезно, колкото и това подробно и изпълнено с дебъг информация съобщение на него.

Проблемът се решава с инсталирането на по-стара версия на Mail for Exchange…

Прикачвам няколко работещи версии тук:
MailForExchange(2.9.158)_S60_3_0
MailForExchange(2.9.158)_S60_3_1
MailForExchange(2.9.158)_S60_3_2

Tags: , , , , , ,

Comment Feed

One Response

  1. Бакърджиян10.06.2010 @ 9:46 am

    МНОГО ВИ БЛАГОДАРЯ.
    Наистина се оказа, че проблемът ми се разреши с инсталирането на по-старата версия на програмата.



Some HTML is OK

or, reply to this post via trackback.